Announcement

Collapse
No announcement yet.

Radeon *error* uvd not responding trying to reset the vcpu

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Radeon *error* uvd not responding trying to reset the vcpu

    Option-1: If Ubuntu is able to boot:
    1. sudo nano /etc/default/grub
    2. Change the line GRUB_CMDLINE_LINUX="" to GRUB_CMDLINE_LINUX="radeon.modeset=0" or, GRUB_CMDLINE_LINUX="nomodeset" and Save the file
    3. sudo update-grub && sudo systemctl reboot

    Option-2: If Ubuntu is not able to boot:
    1. To edit Grub during the boot, do the following:
    2. Immediately after the BIOS splash screen during boot, press and hold the SHIFT button. This will display you grub containing a list of kernels and recovery options
    3. Press e to edit the kernel
    4. Find the line ending with quiet splash. Add your boot option before these key words i.e. so the line looks like nomodeset quiet splash
    5. ctrl+x to boot

    It should work now. Also remember, if you want to permanently use nomodeset, then, after boot, follow my Option-1.

  • #2
    I had a very similar problem and fixed it by editing the default grub file with
    Code:
       sudo nano /etc/default/grub
    and changing the line
    Code:
       GRUB_CMDLINE_LINUX=""
    to
    Code:
       GRUB_CMDLINE_LINUX="radeon.modeset=0"
    then saving the file and updating the grub with
    Code:
       sudo update-grub
    and rebooting. If the above does not work then perhaps try out changing the
    Code:
       GRUB_CMDLINE_LINUX="radeon.modeset=0"
    to
    Code:
       GRUB_CMDLINE_LINUX="nomodeset"
    . And check the dmesg log for errors with
    Code:
      dmesg | grep radeon

    Comment

    Working...
    X